Виктор Пелевин - Принц Госплана

1 Виктор Пелевин

Loading…

По коридору бежит человеческая фигурка. Нарисована она с большой любовью, даже несколько сентиментально. Если нажать клавишу «Up», она подпрыгнет вверх, выгнется, повиснет на секунду в воздухе и попытается что-то поймать над своей головой. Если нажать «Down», она присядет и постарается что-то поднять с земли под ногами. Если нажать «Right», она побежит вправо. Если нажать «Left» — влево. Вообще, ею можно управлять с помощью разных клавиш, но эти четыре — основные.
Проход, по которому бежит фигурка, меняется. Большей частью это что-то вроде каменной штольни, но иногда она становится удивительной красоты галереей с полосой восточного орнамента на стене и высокими узкими окнами. На стенах горят факелы, а в тупиках коридоров и на шатких мостках над глубокими каменными шахтами стоят враги с обнаженными мечами — с ними фигурка может сражаться, если нажимать клавишу «Shift». Если нажимать несколько клавиш одновременно, фигурка может подпрыгивать и подтягиваться, висеть, качаясь, на краю и даже может с разбега перепрыгивать каменные колодцы, из дна которых торчат острые шипы. У игры много уровней, с нижних можно переходить вверх, а с высших проваливаться вниз — при этом меняются коридоры, меняются ловушки, по-другому выглядят кувшины, из которых фигурка пьет, чтобы восстановить свои жизненные силы, но все остается по-прежнему: фигурка бежит среди каменных плит, факелов, черепов на полу и рисунков на стенах. Цель игры — подняться до последнего уровня, где ждет принцесса, но для этого нужно посвятить игре очень много времени. Собственно говоря, чтобы добиться в игре успеха, надо забыть, что нажимаешь на кнопки, и стать этой фигуркой самому — только тогда у нее появится степень проворства, необходимая, чтобы фехтовать, проскакивать через щелкающие в узких каменных коридорах разрезалки пополам, перепрыгивать колодцы и бежать по проваливающимся плитам, каждая из которых способна выдержать вес тела только секунду, хотя никакого тела и тем более веса у фигурки нет, как нет его, если вдуматься, и у срывающихся плит, каким бы убедительным ни казался издаваемый ими при падении стук.

Level 1

Принц бежал по каменному карнизу; надо было успеть подлезть под железную решетку до того, как она опустится, потому что за ней стоял узкогорлый кувшин, а сил почти не было: сзади остались два колодца с шипами, да и прыжок со второго яруса на усеянный каменными обломками пол тоже стоил немало. Саша нажал «Right» и сразу же «Down», и принц каким-то чудом пролез под решеткой, спустившейся уже наполовину. Картинка на экране сменилась, но вместо кувшина на мостике впереди стоял жирный воин в тюрбане и гипнотизирующе глядел на Сашу.
— Лапин! — раздался сзади отвратительно знакомый голос, и у Саши перехватило под ложечкой, хотя никакого объективного повода для страха не было.
— Да, Борис Григорьевич?
— А зайди-ка ко мне.
Кабинет Бориса Григорьевича на самом деле никаким кабинетом не был, а был просто частью комнаты, отгороженной несколькими невысокими шкафами, и, когда Борис Григорьевич ходил по своей территории, над ними был виден его лысый затылок, отчего Саше иногда казалось, что он сидит на корточках возле бильярда и наблюдает за движением единственного оставшегося шара, частично скрытого бортом. После обеда Борис Григорьевич обычно попадал в лузу, а с утра, в золотое время, большей частью отскакивал от бортов, причем роль кия играл телефон, звонки которого заставляли полусферу цвета слоновой кости над заваленной бумагами поверхностью шкафа двигаться некоторое время быстрее.
Саша ненавидел Бориса Григорьевича той длительной и спокойной ненавистью, которая знакома только живущим у жестокого хозяина сиамским котам и читавшим Оруэлла советским инженерам. Саша всего Оруэлла прочел в институте, еще когда было нельзя, и с тех пор каждый день находил уйму поводов, чтобы с кривой улыбкой покачать головой. Вот и сейчас, подходя к проходу между двух шкафов, он криво улыбнулся предстоящему разговору.
Борис Григорьевич стоял у окна и, подолгу замирая в каждом из промежуточных положений, отрабатывал удар «полет ласточки», причем не бамбуковой палкой, как совсем недавно, когда он начинал осваивать «Будокан», а настоящим самурайским мечом. Сегодня на нем была «охотничья одежда» из зеленого атласа, под которой виднелось мятое кимоно из узорчатой ткани синобу. Когда Саша вошел, он бережно положил меч на подоконник, сел на циновку и указал на соседнюю. Саша, с трудом подвернув под себя ноги, сел и поместил свой взгляд на плакат фирмы «Хонда» с мотоциклистом в высоких кожаных сапогах, второй год делающим вираж на стенке шкафа справа от циновки Бориса Григорьевича. Борис Григорьевич положил ладонь на процессорный блок своей «эйтишки» — такой же, как у Саши, только с винтом в восемьдесят мегабайт, — и закрыл глаза, размышляя, как построить беседу.
— Читал последние «Аргументы»? — спросил он через минуту.
— Я не выписываю.
— Зря, — сказал Борис Григорьевич, поднимая с пола свернутые листы и потряхивая ими в воздухе, — отличная газета. Я не понимаю, на что только коммунисты надеются? Пятьдесят миллионов человек загубили, и сейчас еще что-то бормочут. Все же всем ясно.
— Ага, — сказал Саша.
— Или вот, в Америке около тысячи женщин беременны от инопланетян. У нас тоже таких полно, но их КГБ где-то прячет.
«Чего он хочет-то?» — с тоской подумал Саша.
Борис Григорьевич задумался и помрачнел лицом.
— Странный ты парень, Саня, — наконец, сказал он. — Глядишь бирюком, ни с кем из отдела не дружишь. Ведь ты знаешь, люди вокруг, не мебель. А ты вчера Люсю напугал даже. Она сегодня мне говорит: «Знаете, Борис Григорич, как хотите, а мне с ним в лифте одной страшно ездить».
— Я с ней в лифте ни разу не ездил, — сказал Саша.
— Так поэтому и боится. А ты съезди, за пизду ее схвати, посмейся. Ты Дейла Карнеги читал?
— А чем я ее напугал? — спросил Саша, соображая, кто такая Люся.
— Да не в Люсе дело, — раздражаясь, махнул рукой Борис Григорьевич. — Человеком надо быть, понял? Ну ладно, этот разговор мы еще продолжим, а сейчас ты мне по делу нужен. Ты «Абрамс» хорошо знаешь?
— Ничего.
— Как там башня поворачивается?
— Сначала нажимаете цэ, а потом курсорными клавишами. Вертикальными можно поднимать пушку.
— Точно? Давай-ка глянем.
Саша перешел к компьютеру; Борис Григорьевич, что-то шепча и подолгу зависая пальцами над клавиатурой, вызвал игру.
— Вот так направо, а так — налево, — сказал Саша.
— Точно. Век бы не догадался.
Борис Григорьевич снял телефонную трубку и принялся накручивать номер. Когда линия отозвалась, все лучшее поднялось из его души и поместилось на лице.
— Борис Емельяныч, — промурлыкал он, — нашли. Нажимаете цэ, а потом стрелочками… Да… Да… Обратно тоже через цэ… Да что вы говорите, а-ха-ха-ха…
Борис Григорьевич повернулся к Саше, умоляюще сложил губы и совсем не обидно пошевелил пальцами в направлении выхода. Саша встал и вышел.
— А-ха-ха… На листе? Попьюлос? Даже не слышал. Сделаем. Сделаем. Сделаем. Обнимаю…

Level 2

Саша ходил курить на темную лестницу, к окну, из которого был виден высотный дом и какие-то обветшало-красивые земляные террассы внизу. Место у подоконника было для него особым. Закурив, он обычно подолгу смотрел на высотный дом — звезда на его шпиле была видна немного сбоку и казалась из-за обрамляющих ее венков двуглавым орлом; глядя на нее, Саша часто представлял себе другой вариант русской истории, точнее, другую ее траекторию, закончившуюся той же точкой — строительством такого же высотного здания, только с другой эмблемой на верхушке. Но сейчас небо было особенно гнусным и казалось даже серее, чем высотный дом.
На площадке одним пролетом ниже курили двое в одинаковых комбинезонах из тонкой английской шерсти; у обоих из широкого нагрудного кармана торчало по золоченому гаечному ключу. Саша прислушался к их разговору и понял, что оба они из игры «Пайпс», или, по-русски, «Трубы». Саша ее видел и даже ездил устанавливать ее на винчестер какому-то замминистра, но ему самому она не нравилась полным отсутствием романтики, поверхностным пафосом и особенно тем, что в левом углу был нарисован мерзкого вида водопроводчик, который начинал хохотать, когда какую-нибудь из труб на экране прорывало. А эти двое, судя по разговору, увлекались ею всерьез.
— По старым договорам уже не грузят, — жаловался первый комбинезон, — валюту хотят.
— А ты на начало этапа вернись, — отвечал второй, — или вообще загрузись по новой.
— Пробовал уже. Егор даже в командировку на комбинат ездил, три раза к директору пытался пройти, пока не подвис.
— Если подвисает, надо «Control — Break» нажимать. Или «Reset». Знаешь, как Евграф Емельяныч говорит — семь бед, один «Reset».
Оба комбинезона синхронно подняли глаза на Сашу, переглянулись, кинули окурки в ведро и скрылись в коридоре.
«Вот интересно, — подумал Саша, — они врут друг другу или им правда в эти трубы интересно играть?» Он пошел вниз по лестнице. «Господи, да на что же я надеюсь? — подумал он. — Что я буду здесь делать через год? А ведь они хоть очень глупые, но все видят. И все понимают. И не прощают ничего. Каким же надо оборотнем быть, чтоб здесь работать…»
Вдруг лестница под ногами дрогнула, тяжелый бетонный блок с четырьмя ступенями, как во сне, ушел из-под ног и через секунду с грохотом врезался в лестничный пролет этажом ниже, не причинив, однако, никакого вреда двум девочкам-машинисткам из административной группы, стоявшим точно в месте удара. Девушки подняли хорошенькие птичьи головки и посмотрели на Сашу, которого спасло только то, что он успел схватиться за край оставшейся на месте ступени.
— Ботинки чистить надо, — сказала девушка помоложе, отстраняясь от Сашиных качающихся ног, и девушки захихикали.
Саша скосил на них глаза и увидел, что они стоят на нижней грани пирамидки из разноцветных кубиков. Это была, кажется, игра «Крэйзи берд» — очень милая, с забавной дурашливой музыкой, но с неожиданно тупым и жестоким концом.
Так можно было висеть сколько угодно — было даже что-то приятное в однообразном покачивании взад-вперед, но Саша подумал, что это, наверно, выглядит глупо. Он подтянулся и вылез на незнакомый каменный пятачок, обрывающийся в пропасть, противоположный край которой скрывался за левой границей монитора (там еле слышно что-то жужжало). Другая сторона площадки упиралась в высокую каменную стену, сложенную из грубых блоков. Саша сел на шероховатый и холодный пол, прислонился к стене и закрыл глаза. Откуда-то издалека доносился тихий звук флейты. Саша не знал, кто и где играет на ней, но слышал эту музыку почти каждый день. Сначала, когда он только осваивался на первом уровне, этот далекий дрожащий звук раздражал его своей заунывной однообразностью, какой-то бессмысленностью, что ли. Со временем он привык и стал даже находить в нем своеобразную красоту — стало казаться, что внутри одной надолго растянутой ноты заключена целая сложная мелодия, и эту мелодию можно было слушать часами. Последнее время он даже останавливался, чтобы послушать флейту, и — как сейчас — оставался неподвижен некоторое время после того, как она стихала.
Он огляделся. Выход был только один — прыгать в неизвестность за левым обрезом экрана. Можно было прыгнуть с разбега, а можно — сильно оттолкнувшись обеими ногами от края площадки. Все пропасти в лабиринте были шириной либо в прыжок с разбега, либо в прыжок с места, и надежней, конечно, казался первый способ, но интуиция почему-то подсказывала второй. Саша подошел к обрыву, встал на самый его край и, изо всех сил оттолкнувшись, прыгнул в жужжащую неизвестность.
Он упал на корточки, выпрямился, и на лбу у него выступил холодный пот — стоило ему прыгнуть с разбега… Прямо перед ним на острых стальных шипах висело скрюченное мертвое тело, уже багровое и распухшее, облепленное множеством жирных неторопливых мух, — некоторые из них взлетали отдохнуть и издавали то самое жужжание, которое было слышно на картинке справа. Мертвец при жизни был мужчиной средних лет; на нем был приличный костюм, а рука до сих пор сжимала портфель. Видно, он был в игре новичком и решил, что надежней будет разбежаться. Впрочем, Саша мог оказаться на дне глубокой каменной шахты, а мужчина в пиджаке — продолжить путешествие к принцессе; способа угадать не существовало — во всяком случае, Саша его не знал. Осторожно обойдя мертвое тело, он побежал вперед по коридору, в одном месте подтянулся, влез на поддерживаемую двумя грубыми столбами площадку и побежал по новому коридору, в трех местах которого пришлось перепрыгивать через глубокие каменные колодцы. Больше всего его поражало, что все это происходило на втором уровне, вроде бы знакомом как собственные пять пальцев, и только когда под ногами щелкнула управляющая плита и из-за угла донесся лязг поднимающейся решетки, он все понял. Недалеко от перехода на третий уровень была одна решетка, которую он так и не сумел открыть, а когда ему удалось выйти на новый этап, он решил, что она была чисто декоративной. Оказалось, что за ней тоже был участок лабиринта — правда, тупиковый. Саша пробежал под поднявшейся решеткой и помчался дальше — места вокруг были уже знакомые и не сулили никаких неожиданностей. Он наступил еще на одну управляющую плиту, перепрыгнул другую — иначе следующая решетка, которая начала подниматься впереди, упала бы, — подтянулся и изо всех сил рванул по коридору — надо было спешить, потому что, поднявшись, решетка сразу же начинала опускаться. Он как раз успел подлезть под зубья, бывшие уже в полуметре от пола, и оказался возле лестничной клетки третьего этажа, совсем недалеко от того места, где несколько минут назад обрушился вниз участок лестницы. Теперь дверь следующего уровня была рядом. «Черт, — подумал Саша, отряхиваясь и только теперь чувствуя, как бьется сердце, — ведь не проваливалась здесь лестница раньше! На четвертом этаже проваливалась, а здесь нет. Наверно, через несколько раз срабатывает».
— Саша!
Он обернулся. Из двери второго подотдела малой древесины выглядывала Эмма Николаевна. Ее лицо было густо покрыто пудрой и напоминало присыпанный стрептоцидом большой розовый лишай.
— Саша, прикури мне, а?
— А вы что, сами не можете? — довольно холодно спросил Саша.
— Так я же не в «Принце», — ответила Эмма Николаевна, — у меня факелов на стенах нету.
— А что, раньше играли? — подобрев, спросил Саша.
— Приходилось, только вот эти стражники… Что хотели, то со мной и делали… В общем, дальше второго яруса я так и не попала.
— А там шифтом надо, — сказал Саша, взял у нее сигарету и шагнул к зыбкому факелу, горящему на стене. — И курсорными.
— Да мне сейчас уж поздно, — вздохнула Эмма Николаевна, принимая зажженную сигарету и влажно глядя на Сашу.
Он открыл было рот, чтобы выразить вежливый протест, но заметил выглядывающего из-за ее спины полуголого рыжегрудого монстра с большим задумчивым рылом вместо лица — такие встречаются только в небольших внешнеэкономических организациях или на дне колодца смерти в игре «Таргхан», — побледнел и, неловко кивнув, пошел к себе.
«Хана бабе, — подумал он, — скоро в ДОС выйдет… А может, выберется, черт ее знает».
В его отделе громко звонил телефон, и Саша нетерпеливо подпрыгнул на открывающей вход плите, чтобы дверь следующего уровня скорее поднялась.

Level 3

— Лапин! К телефону!
Саша подскочил к столу и взял трубку.
— Саня? Здорово.
Это был Петя Итакин из Госплана.
— Ты сегодня приезжаешь?
— Вроде не собирался.
— Начальник сказал, что сейчас кто-то из Госснаба с новыми программами приедет. Я почему-то решил, что ты.
— Не знаю, — сказал Саша, — мне пока ничего не говорили.
— Это ведь у тебя к «Абрамсу» три лишних файла?
— У меня.
— Значит, точно тебя пошлют. Ты меня дождись, если я выйду, ладно?
— Ладно.
Саша повесил трубку и пошел на свое рабочее место. Рядом, за резервным компьютером, сидел командировочный из Пензы и сосредоточено бил из лазера по эргонской ракетной установке, которая уже почти повернулась в позицию для стрельбы; вокруг, насколько хватало глаз, тянулись безрадостные пески «Старглайдера».
— Как там у вас? — вежливо спросил Саша.
— Плохо, — отвечал командировочный, с гримасой стуча по клавише, — очень плохо. Если вон та штука…
И вдруг все скрылось в ослепительном огненном смерче; Саша отшатнулся и закрыл лицо ладонями — он сделал это совершенно инстинктивно, а когда сообразил, что с ним самим ничего случиться не может, и открыл глаза, командировочного рядом уже не было, а на полу возле стула тлела пола пиджака.
Из-за шкафа выскочил Борис Григорьевич, швырнул меч на пол, и, подтянув полы длинного плаща, который он перед схваткой надевал поверх панциря, принялся затаптывать испускающий вонючий дым кусок ткани. Рогатый шлем Бориса Григорьевича изображал мрачное японское божество, и выбитый на металле оскал в сочетании с хлопотливыми и какими-то бабьими движениями большого нежного тела был довольно-таки страшен. Ликвидировав зародыш пожара, Борис Григорьевич снял шлем, вытер мокрую лысину и вопросительно поглядел на Сашу.
— Все, — сказал Саша, и кивнул на экран, на котором мигала досовская галочка.
— Вижу, что все. Ты мне его вызови снова, а то у нас еще акт не подписан.
У Бориса Григорьевича зазвонил телефон, и он, недоговорив, кинулся за шкафы.
Саша пересел за соседний компьютер, вышел на драйв «а», из которого торчала поганая болгарская дискета гостя, и вызвал игру. Дисковод тихо зажужжал, и через несколько секунд в кресле снова появился мужик из Пензы.
— Когда на вас ракеты летят, — сказал Саша, — вы на высоту лучше уходите. Из лазера больше одной не собьешь, а эта штука пачками бьет.
— Ты не учи, не учи, — огрызнулся тот, припадая к клавиатуре, — не первый год в дальнем космосе.
— Тогда автоэкзэк себе сделайте, — сказал Саша, — а то вас каждый раз вызывать особо времени ни у кого нет.
Гость не отзывался — на него шли сразу два шагающих танка, и ему было не до болтовни.
Вдруг из кабинета начальника послышались грохот и крики.
— Лапин! — взревел за шкафом Борис Григорьевич. — Ко мне срочно!
Когда Саша вбежал, Борис Григорьевич стоял на столе и отбивался мечом от крохотного китайца с детским лицом, со скоростью швейной машинки тыкавшего в него пикой. Саша все сразу понял, кинулся к клавиатуре и с размаху ткнул пальцем в клавишу «Escape». Китаец замер.
— Ух, — сказал Борис Григорьевич, — ну и дела. Пятого дана вызвал — по инерции нажал, думал, она тип монитора запрашивает. Ну ничего, сейчас разберемся с ним… Или нет, потом разберемся. Ты вот что. Сейчас сбрось на дискету расширение к «Абрамсу» и поезжай в Госплан. Бориса Емельяновича знаешь?
— Я ж ему «Абрамса» и ставил, — ответил Саша, — завотделом на шестом этаже.
— Ну, знаешь, так и отлично. Заодно и договора подпишешь — бери прямо с папкой. Еще он тебе дискету…
Из-за шкафов полыхнуло ослепительным огнем, несколько раз грохнуло, и сразу же завоняло паленым мясом.
— Что такое?
— Да опять этот, из Пензы. Похоже, на пирамидальную мину попал.
— Ладно, завтра утром вызовем, а то второй час вонь и грохот. Езжай. Он тебе дискету даст с «Арканоидом». Ну и ты сам погляди, что у них там нового, понимаешь?
Саша повернулся было к двери, но Борис Григорьевич удержал его за рукав.
— Подожди, — сказал он, надевая шлем, — ты мне еще нужен. Когда я «кия» крикну, нажми клавишу.
— Какую?
— А без разницы.
Он зашел за спину замершему в выпаде китайцу, встал в низкую стойку и примерился мечом к его шее.
— Готов?
— Готов, — отворачиваясь, ответил Саша.
— Кия!!!
Саша ткнул в клавиатуру; раздался резкий свист, что-то хрустнуло, стукнулось об пол и покатилось, а следом упало что-то тяжелое и мягкое.
— Теперь иди, — хрипло сказал Борис Григорьевич, — и не задерживайся, работы много.
— Я в столовую хотел пойти, — стараясь глядеть в сторону, сказал Саша.
— Поезжай лучше сразу. Там и пообедаешь.
Саша вышел из-за шкафов, подошел к своему рабочему месту, ногой отшвырнул оплавленные очки гостя под батарею, сел за свой компьютер и сбросил на дискету все, что было нужно. Потом, положив дискету в сумку, встал и неторопливо пошел по усеянному обломками каменных плит коридору, привычно перепрыгнул через ловушку, повис на руках, спрыгнул на нижний ярус, поднял с пола узкий разрисованный кувшин и припал к его горлышку, думая о том, что до сих пор не знает ни того, кто расставляет в эти кувшины в укромных местах подземелья, ни куда исчезает кувшин, когда он выпивает содержимое.
Дорога на четвертый уровень была знакома до мелочей, и Саша шел, прыгал, подлезал и подтягивался совершенно механически, думая о всякой ерунде. Сначала ему вспомнился замначальника второго подотдела малой древесины Кудасов, давно уже дошедший в игре «Троаткаттер» до восьмого уровня, но так и не сумевший перепрыгнуть через какую-то зеленую тумбочку, — из-за этого он, как говорили, и оставался вечным замом у нескольких ракетами пролетевших на повышение начальников, у которых это получилось если и не совсем сразу, то, во всяком случае, без особых усилий. Потом Саша стал думать о непонятных словах Итакина, сказанных в одну из прошлых встреч, — что вроде какие-то ребята давно раскололи его игру; непонятно было, что Итакин имел в виду, потому что игра была колотой уже тогда, когда Саша ставил ее себе на винт. Потом впереди медленно поднялась вверх дверь четвертого уровня, и Саша шагнул в оказавшийся за ней вагон метрополитена.

Level 4

«А куда, собственно, я иду? — думал он, глядя в черное зеркало вагонной двери и поправляя на голове тюрбан. — До седьмого уровня я уже доходил, — ну, может, не совсем доходил, но видел, что там. Все то же самое, только стражники толще. Ну, на восьмой выйду. Так это ж сколько времени займет… Правда, принцесса…»
Последний раз Саша видел принцессу два дня назад, между третьим и четвертым уровнем. Коридор на экране исчез, и появилась застланная коврами комната с высоким сводчатым потолком. И тут же заиграла музыка — жалующаяся и заунывная, но только сначала и только для того, чтобы особенно прекрасной показалась одна нота в самом конце.
На ковре стояли огромные песочные часы; с каменных плит пола на Сашу, словно в монокль, смотрела изнеженная дворцовая кошка, а в самом центре ковра на разбросанных подушках сидела принцесса. Ее лица издали было не разобрать — кажется, у нее были длинные волосы, или это темный платок падал на ее плечи. Вряд ли она знала, что он на нее смотрит и что вообще есть какой-то Саша, но зато он знал, что стоит ему только дойти до этой комнаты — и принцесса бросится ему на шею. Принцесса встала, сложила руки на груди, сделала несколько шагов по ковру, вернулась и села на россыпь маленьких подушек.
И тут же все исчезло, за спиной с грохотом закрылась тяжелая дверь, и Саша оказался возле высокого каменного уступа, с которого начинался четвертый уровень.
«Интересно, о чем она сейчас думает? Может быть, она думает о том, кто идет к ней по лабиринту? То есть обо мне, не зная, что именно обо мне?»
За стеклом замелькали колонны станции; поезд остановился. Саша дал толпе подхватить себя и медленно поплыл к эскалаторам. Работало два; Саша ответвился в ту часть толпы, которая двигалась к левому. В его голове потекли медленные и обычные для второй половины дня угрюмые мысли о жизни.
«Странно, — думал он, — как я изменился за последние три уровня. Когда-то ведь казалось, что стоит только перепрыгнуть через ту расщелину — и все. Господи, как мало надо было для счастья… А сейчас я это делаю каждое утро почти не глядя, и что? На что я надеюсь сейчас? Что на следующем этапе все изменится и я чего-то захочу так, как умел хотеть раньше? Ну, допустим, дойду. Уже ведь почти знаю, как: надо после пятой решетки попрыгать — наверняка там ход в потолке, плиты какие-то странные. Но когда я туда залезу, где я найду того себя, который хотел туда залезть?»
Саша вдруг похолодел — до него донесся знакомый лязг. Он поднял голову и увидел впереди по ходу своего эскалатора включившуюся разрезалку пополам — два стальных листа с острыми зубчатыми краями, которые каждые несколько секунд сшибались с такой силой, что получался звук вроде удара в небольшой колокол. Остальные спокойно проезжали сквозь нее — она существовала только для Саши, но для него была настолько реальна, насколько что-нибудь вообще бывает реальным: через всю его спину шел длинный уродливый шрам, а ведь в тот раз разрезалка его только чуть-чуть задела, выкромсав клок ткани из дорогой джинсовой куртки. Проходить через разрезалки было, вообще говоря, несложно — надо было встать рядом и быстро шагнуть вперед сразу же, как разрезалка откроется. Но сейчас Саша ехал по эскалатору, и никакой возможности угадать, в какой момент он окажется у разрезалки, не было. Не раздумывая, он повернулся и быстро кинулся вниз. Бежать было трудно — на эскалаторе стояла уйма пьяноватых мужичков, каждый из которых давал себя почувствовать и пропускал с большой неохотой, бросая Саше вдогонку редкие, как самоцветы, слова. Какая-то баба в красном платке и с двумя большими тюками в руках задержала Сашу настолько, что он оказался к разрезалке даже ближе, чем был раньше, но все-таки ему удалось перелезть через тюки. И тут впереди упала решетка. Саша понял, что пропал. Он обмяк, зажмурился, но, вместо того чтобы увидеть за секунду всю свою жизнь, почему-то с невероятной отчетливостью вспомнил, как в четвертом классе довел на уроке пения молодого практиканта из консерватории до того, что тот, перестав играть на рояле музыку Кабалевского, встал с места, подошел к нему и дал по морде. Разрезалка лязгнула совсем близко, и Саша инстинктивно шагнул назад, подумав, что ведь может и про…

Autoexec.bat — level 4

«А куда, собственно, я иду? — подумал Саша, глядя в черное зеркало вагонной двери и поправляя на голове тюрбан. — До седьмого уровня я уже доходил — ну, может, не совсем доходил, но видел, что там. Все то же самое, только стражники толще. Ну, на восьмой выйду. Так это ж сколько времени займет… Да и зачем все это? Правда, принцесса…»
Последний раз Саша видел принцессу два дня назад, между третьим и четвертым уровнем. Коридор на экране исчез, и появилась застланная коврами комната с высоким сводчатым потолком. И тут же заиграла музыка — жалующаяся и заунывная, но только сначала и только для того, чтобы особенно прекрасной показалась одна неожиданная нота в самом конце.
Он перестал думать о принцессе и стал глядеть по сторонам. Народ вокруг был большей частью привокзальный, поганый. Было много пьяных, много одинаковых баб с сумками; особенно Саше не понравилась одна — в красном платке, с двумя большими тюками в руках. «Где-то я ее видел, — подумал Саша, — точно.» С ним так часто бывало в последнее время — казалось, что он уже видел происходящее, но вот где и при каких обстоятельствах, он вспомнить не мог. Зато недавно он прочитал в каком-то журнале, что это чувство называется «deja vu», из чего сделал вывод, что то же самое происходит с людьми и во Франции.
За стеклом замелькали колонны станции; поезд остановился. Саша дал толпе подхватить себя и медленно поплыл к эскалаторам. Работало два; Саша ответвился в ту часть толпы, которая двигалась к правому. В его голове потекли медленные и обычные для второй половины дня угрюмые мысли о жизни.
«Сейчас мне кажется, — думал он, — что хуже того, что со мной происходит, и быть ничего не может. А ведь пройдет пара этапов, и вот по этому именно дню и наступит сожаление. И покажется, что держал что-то в руках, сам не понимая что, — держал, держал да и выкинул. Господи, как же погано должно стать потом, чтобы можно было жалеть о том, что происходит сейчас… И ведь самое интересное: с одной стороны, жить все бессмысленней и хуже, а с другой — абсолютно ничего в жизни не меняется. На что же я надеюсь? И почему каждое утро встаю и куда-то иду? Ведь я плохой инженер, очень плохой. Мне все это попросту неинтересно. И оборотень я плохой, и скоро меня возьмут и выпрут и будут совершенно правы…»
Саша вдруг похолодел — до него донесся знакомый лязг. Он поднял голову и увидел на соседнем эскалаторе включившуюся разрезалку пополам. В первый момент испуг был так силен, что Саша даже не сообразил, что никакой угрозы для него нет. Потом, сообразив, он так громко сказал «уй», что на него с соседнего эскалатора поглядела та самая баба с тюками, которая привлекла его внимание в вагоне. Она проехала разрезалку, глядя на Сашу и даже не догадываясь, что случилось бы, будь на ее месте он. Саше ее взгляд был неприятен, и он отвернулся.
Следующая разрезалка пополам стояла у выхода из метро, и Саша прошел ее без всякого труда. А вот из кувшинчика, стоявшего за ней, он пить не стал — какой-то он был подозрительный, с орнаментом из треугольничков. Он один раз из такого попил и потом две недели сидел на бюллетене. Чутье подсказывало, что где-то рядом должен быть еще один кувшин, и Саша решил поискать. Его внимание привлекла парикмахерская на другой стороне улицы: в вывеске не горели две первых буквы, и Саша был уверен — это что-нибудь да значит.
Внутри было маленькое помещение, где клиенты дожидались своей очереди, — сейчас оно было совершенно пустым, и это была вторая странность. Саша обошел комнатку кругом, подвигал кресла (в конце прошлого года он сел на стул в коридоре военкомата, куда провалился с третьего уровня, и неожиданно сверху спустилась веревочная лестница, по которой он благополучно вылез в двухмесячную командировку), попрыгал на журнальном столике (иногда они управляли поворачивающимися частями стен) и даже подергал крючки вешалок. Все было напрасно. Тогда он решил проверить потолок, опять влез на журнальный столик и подпрыгнул с него вверх, подняв над головой руки. Потолок оказался глухим, а столик — очень непрочным: сразу две его ножки подломились, и Саша вытянутыми руками врезался в цветную фотографию улыбающегося рыжего дебила, висевшую на стене.
И вдруг в полу со скрипом распахнулся люк, в котором блеснуло медное горло кувшина, стоящего на каменном полу метрах в двух внизу. Саша спрыгнул на каменную площадку, и люк над головой захлопнулся; Саша огляделся и увидел с другой стороны коридора бледного усатого воина в красной чалме с пером; воин отбрасывал две расходящихся дрожащие тени, потому что за его спиной коптили два факела по бокам высокой резной двери с черной вывеской «ГОСПЛАН СССР».
«Надо же, — подумал Саша, выхватывая меч и кидаясь навстречу вытащившему кривой ятаган воину, — а я на троллейбусе, дурак, все время ездил».

Level 5

— Итакин? — спросил женским голосом телефон. — Обедает. А вы поднимайтесь, подождите. Это вы из Госснаба должны были программное обеспечение привезти?
— Я, — ответил Саша, — только я лучше тоже в столовую пойду.
— Как к нам идти, знаете? Шестьсот двадцатая комната, от лифтов налево по коридору.

1 Следующая страница


Виктор Пелевин - Принц Госплана

Принц Госплана 2

— Доберусь, — ответил Саша.
В столовой было шумно и многолюдно. Саша походил между столами, ища приятеля, но того не было видно. Тогда Саша встал в очередь. Перед ним стояли два Дарта Вейдера из первого отдела — они шумно, с присвистом, дышали и механическими голосами обсуждали какую-то статью — не то «Огонька», не то Уголовного кодекса; из-за неестественности их речи понять что-нибудь было очень сложно. Первый Дарт Вейдер взял на свой поднос две тарелки кислой капусты, а второй — борщ и чай (кормили в Госплане, конечно, уже не так, как до начала смуты, — от прежнего великолепия остались только изредка попадавшиеся в капусте красивые пятиконечные звездочки, нарезанные из моркови с помощью специального японского агрегата). Саше было очень интересно посмотреть, как Дарт Вейдер будет есть капусту — для этого ему обязательно пришлось бы снять свой глухой черный шлем, но черные двое сели за маленький столик в самом углу и задернули за собой черную шторку с изображением щита и меча; под ней остались видны только начищенные хромовые сапоги, левая пара которых упиралась в пол неподвижно и прямо, а правая все время выделывала кренделя — один сапог терся о другой и обнимал его носком за голенище; Саша подумал, что если бы он играл в «Спай», то из двух Дартов Вейдеров стал бы вербовать правого.
Оглядевшись, он пошел с подносом в дальний угол, где за длинным столом у окна сидели около десятка пожилых мужиков в летной форме, и деликатно сел с краю. На него поглядели, но ничего не сказали. Один из пилотов — седой крепыш с двумя незнакомыми медалями на голубом комбинезоне — стоял со стаканом в руке; он только что начал говорить тост.
— Друзья! Мы собрались здесь по поводу торжественному и приятному вдвойне. Сегодня исполняется двадцать лет трудовой деятельности Кузьмы Ульяновича Старопопикова в Госплане. И сегодня же утром Кузьма Ульянович сбил над Ливией свой тысячный МиГ!
Пилоты зааплодировали и повернулись к сидящему в центре стола виновнику торжества — это был низенький, полненький и лысенький мужичок в толстых очках, дужка которых была обмотана черной ниткой. Он совершенно ничем не выделялся — наоборот, был за столом самым незаметным, и, только приглядевшись, Саша заметил на его груди несколько рядов орденских планок — правда, тоже незнакомых.
— Я беру на себя смелость сказать, что Кузьма Ульянович — лучший пилот Госплана! И недавно полученный им от Конгресса орден «Пурпурное сердце» будет на его груди уже пятым.
Вокруг опять зааплодировали; несколько раз Кузьму Ульяновича хлопнули по плечам и спине; он сильно покраснел, махнул рукой, снял очки и долго протирал их носовым платком.
— И это еще не все, — продолжал седой, — кроме эф-пятнадцатого и эф-шестнадцатого, Кузьма Ульянович недавно освоил новейший истребитель — эф-девятнадцать «Стелс». На его счету и многие технические усовершенствования — осмыслив опыт боев в небе Вьетнама, он попросил своего механика дописать два файла в ассемблере, чтобы пушка и пулемет работали от одной клавиши, и теперь этим пользуемся мы все…
— Да уж хватит бы, — застенчиво буркнул виновник.
Встал другой пилот — у этого на груди тоже были орденские планки, но не в таком количестве, как у Кузьмы Ульяновича.
— Вот тут наш парторг говорил, что Кузьма Ульянович сбил сегодня свой тысячный МиГ. А ведь, кроме этого, он, к примеру, четыре тысячи пятьсот раз разрушил локатор под Триполи, а если мы все ракетные катера посчитаем да еще аэродромы прибавим, такая цифирь выйдет… Но ведь человека одной цифрой мерить нельзя. Я Кузьму Ульяновича знаю, может быть, получше других — уже полгода с ним в паре летаю — и сейчас расскажу вам об одном нашем рейде. Я тогда первый раз на эф-пятнадцатом шел, а машина эта, сами знаете, не из простых: чуть заторопишься, захочешь повернуть побыстрей — подвисает. И мне Кузьма Ульянович перед вылетом говорит: «Вася, запомни: не нервничай, иди сзади и ниже, я тебя прикрывать буду.» Ну, я неопытный был тогда, а с гонором — чего это, думаю, он прикрывать меня будет, когда я на эф-шестнадцатом весь Персидский залив облетал. Да… Ну, сели мы по кабинам, и дают нам команду на взлет. Взлетали мы с авианосца «Америка», и задание у нас было сначала какой-то корабль потопить в Бейрутском порту, а потом уничтожить лагерь террористов под Аль-Бенгази. Взлетели, значит, и идем на малой, на автопилотах. А там, у Бейрута, локаторов штук восемь, наверное, — ну, вы все там были…
— Одиннадцать, — сказал кто-то за столом, — и еще всегда двадцать пятые МиГи патрулируют.
— Ну да. В общем, дошли на малой, метрах на пятидесяти, с выключенными прицелами, а как километров десять осталось, перешли на ручное, набрали четыре сотни и включили радары. Тут нас, понятно, засекли, но мы уже навелись, выпустили по «Амрааму», сделали противоракетный маневр и пошли на запад со снижением. От корабля щепок не осталось. Это нам по радио сообщили. В общем, опять идем вслепую на малой, и так бы дошли спокойно, но я тут, идиот, заметил двадцать третьего МиГа, и пошел за ним — дай, думаю, задвину ему «Сайдвиндер» в сопло. Кузьма Ульнович видит на радаре, что я вправо пошел, и орет мне по радио: «Вася, назад, мать твою!» Но я уже прицел включил, поймал гада и пустил ракету. И хоть тут бы мне развернуться и к земле — так нет, стал смотреть, как этот двадцать третий падает. А потом гляжу на локатор — а на меня уже СА-2 идет, кто пустил, не знаю…
— Это под Аль-Байдой локатор стоит. Когда от Бейрута на запад идешь, никогда вправо брать не надо, — сказал парторг.
— Ну да, а тогда-то я не знал. Кузьма Ульянович кричит: «Помеху ставь!» А я вместо тепловой — это на «эф» нажать надо — на «цэ» жму. Ну и, значит, получил прямо под хвост. Нажал на «эф семь», катапультировался. Опускаюсь, смотрю вниз — а там пустыня и шоссе, на шоссе машины какие-то и меня на них сносит. И не успел я приземлиться, смотрю — мать честная! Кузьма Ульянович прямо на это шоссе на посадку заходит. Тут уж я думаю — кто быстрее…
Саша допил последний глоток чая, встал и пошел к выходу. Плита пола сразу за дверью из столовой была какой-то странной — чуть другого цвета и на полсантиметра повыше, чем остальные. Саша остановился за шаг до нее, высунул голову в коридор и поглядел вверх — так и есть, в метре над головой поблескивали отточенные стальные зубья решетки.
— Ну нет, — пробормотал Саша.
Он внимательно оглядел столовую. С первого взгляда другого выхода не было, но Саша давно знал, что сразу он никогда и не бывает виден. Ход мог быть, например, за огромной картиной на стене, но допрыгнуть до нее можно было, только раскачавшись на люстре, а для этого пришлось бы громоздить несколько столов один на другой. Имелось еще несколько выступов в стене, по которым можно было попытаться залезть вверх, и Саша уже совсем решил это сделать, когда его окликнула баба в белом халате.
— Подносик-то на мойку надо снести, молодой человек, — сказала она, — нехорошо выходит.
Саша вернулся за подносом.
— …Всем отделом стали пробоины считать, — говорил ведомый Кузьмы Ульяновича. — Помните? Тогда покойный Ешагубин подходит к нам и спрашивает — разве, говорит, эф-пятнадцатый на одном моторе может лететь? И знаете, что ему Кузьма Ульянович ответил?
— Ну хватит, правда, — конфузясь, сказал Кузьма Ульянович.
— Нет, я скажу, пускай…
Дальше Саша не слышал — все его внимание переключилось на движущуюся ленту, по которой тарелки и подносы ехали на мойку. Она кончалась небольшим окошком, в которое вполне можно было пролезть. Саша решил попробовать, поставил поднос на ленту, оглянулся и быстро забрался на нее сам. Двое стоявших возле окошка танкистов поглядели на него с большим недоумением, но, прежде чем они успели что-то сказать, Саша протиснулся в окошко, перепрыгнул через щель в полу и со всех ног кинулся к медленно поднимающемуся куску стены с большой облезлой раковиной; за ним открывалась освещенная факелами узкая лестница вверх.

Level 6

Начальник Итакина Борис Емельянович оказался одним из тех двух танкистов, которые с таким удивлением глядели на Сашу в столовой. Саша столкнулся с ним у самого входа в шестьсот двадцатую комнату — за Cашиной спиной осталось примерно с десяток ярусов, на которые можно было забраться, только подпрыгнув и подтянувшись, поэтому он устал и запыхался, а поднявшийся на лифте Борис Емельянович был спокоен и свеж и пахнул одеколоном.
— Ты от Борис Григорича? — ничем не показывая, что узнает в Саше хулигана из столовой, спросил Борис Емельянович. — Пойдем быстрее, мне через пять минут выезжать.
Кабинет Бориса Емельяновича был отгороженной шкафами частью огромного зала, как и кабинет Бориса Григорьевича, только внутри, занимая практически все место, стоял огромный, лоснящийся смазкой танк «M-1 Abrams». У стены были две бочки с горючим, на которых стояли телефон и четырехмегабайтная «супер эй-ти» с цветным ВГА-монитором, при взгляде на которую Саша сглотнул слюну.
— Триста восемьдесят шестой процессор? — уважительно спросил он. — И винт, наверно, мегабайт двести?
— Этого не знаю, — сухо ответил Борис Емельянович, — у Итакина спрашивай, он мой механик. Чего там тебе подписывать?
Саша полез в сумку и вынул чуть подмявшиеся за время долгого путешествия бумаги. Борис Емельянович, сверкнув похожим на пулеметный патрон с золотой пулей «Монт-Бланком», прямо на броне не глядя подмахнул два первых листа, а над третьим задумался.
— Это я так не могу, — сказал наконец он, — это надо в главк звонить. Это даже не я должен подписывать, а Прокудин Павел Семенович.
Поглядывая на часы, он навертел номер.
— Павла Семеновича. Так. А когда будет? Нет, сам свяжусь.
Он повернулся к Саше и значительно на него взглянул.
— Ты не очень удачно пришел, — сказал он. — Через пять минут наступление. А если ты бумагу хочешь подписать, в главк надо ехать. Хотя подожди… Может, быстрее выйдет. Проедешь немного со мной.
Борис Емельянович склонился над компьютером.
— Черт, — сказал он через минуту, — где это Итакин ходит? Не могу двигатель запустить.
— А вы директорию смените, — сказал Саша, — вы же в корневой директории. Или сначала в «Нортон» выйдите.
— А ну попробуй, — ответил Борис Емельянович, отходя в сторону.
Саша привычно затюкал по клавишам; заверещал дисковод хард-диска, и почти сразу же мощно и тихо загудела электрическая трансмиссия танка, а воздух наполнился горьким дизельным выхлопом. Борис Емельянович ловко запрыгнул на броню; Саша предпочел подтянуть к танку стул и уже с него шагнул на чуть приподнятую корму.
В башне оказалось просторно и очень удобно. Саша заглянул в прицел, но тот пока не работал; тогда он огляделся. Изнутри башня чем-то напоминала любовно украшенную водителем кабину автобуса — по бокам от казенника пушки висели брелочки, флажки, обезьянки, а к броне было приклеено несколько вырезанных из журнала девушек в купальниках.
Борис Емельянович кинул Саше шлемофон и скрылся в отделении водителя; двигатель взревел, и танк выкатился на огромную равнину, где далеко впереди возвышалась похожая на вулкан гора со срезанным границей монитора верхом. Саша по пояс высунулся из люка, огляделся и увидел по бокам еще десятка два таких же танков; два или три возникли прямо на его глазах.
— Как такое построение называется? — спросил он в микрофон.
— Какое? — донесся искаженный наушниками голос Бориса Емельяновича.
— Когда танки все на одной линии? Ну, если бы это солдаты были, была бы цепь, а это как называется?
— Не знаю, — ответил Борис Емельянович. — Так после обеда всегда бывает — просто одновременно выходим. Ты лучше посчитай, сколько танков вокруг?
— Двадцать шесть, — сосчитал Саша.
— Понятно. Бабаракин на бюллетене, Сковородич в Австрии, а остальные все здесь. Жаркий сегодня день будет.
— Двадцать первый, двадцать первый, с кем говорите? — раздался в шлемофоне чей-то голос.
— Говорит двадцать первый, вызываю семнадцатого, прием.
— Семнадцатый слушает.
— Семнадцатый, у меня тут парень из Госснаба, ему одну бумагу подписать. Чтоб не ехать через весь город.
— Понял вас, двадцать первый, — отозвался голос, — через десять минут у фермы.
Танк Бориса Емельяновича резко взял вправо, и Сашу сильно качнуло в люке. Перелетев с разгону через несколько ухабов, Борис Емельянович выехал на шоссе, повернул и километрах на восьмидесяти в час понесся в сторону далекой рощи, перед которой дорога разветвлялась и торчал какой-то указатель на шесте.
— Залазь в башню, — велел Борис Емельянович, — и люк закрой. Вон на том холме гранатометчик сидит.
Саша повиновался — и в самое время: по броне ударило, и послышалось резкое и громкое шипение.
— Вот он, курва-а, — прошептал голос Бориса Емельяновича в наушниках, и башня стала медленно поворачиваться вправо.
Саша увидел на экране прицела совместившийся с вершиной горы квадратик и выскочившую надпись «gun locked». Но Борис Емельянович не спешил стрелять.
— Ну же! — выдохнул Саша.
— Подожди, — зашептал Борис Емельянович, — дай я осколочный заряжу… Бронебойные нам еще понадобятся.
Еще раз зашипело и ударило по броне, а в следующий момент рявкнула пушка «Абрамса», и на вершине холма словно выросло огромное черно-красное дерево.
Вскоре слева от шоссе появилась и стала стремительно приближаться окруженная невысоким забором ферма, похожая на заброшенную правительственную дачу. Метрах в трехстах Борис Емельянович затормозил, и так резко, что Саша, глядевший в прицел, наверняка посадил бы себе синяк под глазом, если бы не мягкая резина вокруг окуляров.
— Что-то мне вон то окно не нравится, — сказал Борис Емельянович, — дай-ка я…
Башня поехала влево, и опять рявкнула пушка. Ферму заволокло огнем и дымом, а когда их снесло, от уютного двухэтажного домика остался только закопченный фундамент с небольшим куском стены, в котором осталась непонятно куда раскрывшаяся дверь. Борис Емельянович на всякий случай дал длинную очередь из пулемета, перебившую несколько досок в заборе, и медленно поехал к ферме.
— Можешь пока выйти поразмяться, — сказал он Саше, когда танк затормозил у пепелища, — вроде все спокойно.
Саша вылез из башни, спрыгнул на землю и повертел головой. Голова гудела, чуть подрагивали колени, и хотелось на всякий случай схватиться за какой-нибудь поручень вроде тех, что были в башне.
— Что, скис? — дружелюбно спросил Борис Емельянович. — Ты попробуй так пять дней в неделю, по восемь часов, да еще когда на тебя одного по три Т-70 выезжают. Вот когда коленки задрожат. Здесь-то место тихое, благодать…
Действительно, место было красивое — на ровном поле кое-где поднимались деревья, за шоссе зеленела роща и оттуда доносился тихий птичий щебет. Из-за тучи вышло солнце, и все вокруг приобрело такие нежные цвета, которые бывают только на хорошо настроенном ВГА белой сборки и которых никогда не даст ни корейский, ни тем более сингапурский монитор, что бы ни писали в глянцевых многостраничных паспортах хитрые азиаты.
С шоссе донесся гул.
— Павел Семенович едет. Готовь свою бумагу.
Черная точка на шоссе быстро приближалась и вскоре стала таким же танком, как у Бориса Емельяновича, только с торчащим над башней зенитным пулеметом. Танк подъехал, остановился, и из башни выпрыгнул худой и мрачный танкист в золотых очках и черной пилотке.
— Давай, чего у тебя там, — сказал он Саше, присел на одно колено возле сорванного взрывом листа кровли, положил Сашину бумагу на планшет и написал в верхней части листа: «Не возражаю». — А ты, Борис, — сказал он Борису Емельяновичу, — бросай эти дела. Вечно ты со всякой херней перед боем лезешь.
— Ничего, — сказал Борис Емельянович, — нагоним. Этот парень — механик не хуже Итакина, мне сейчас двигатель за минуту завел…
Мрачный покосился на Сашу, но ничего не сказал.
Со стороны далеких синих холмов у горизонта донесся быстро приближающийся гул. Саша поднял голову и увидел эскадрилью F-15, идущих на бреющем полете. Они пронеслись прямо над танками, и передний истребитель, на крыле которого была нарисована красная орлиная голова, в двух десятках метров от земли сделал бочку и свечой, почти вертикально, пошел вверх; остальные разделились на две группы и, набирая высоту, пошли в сторону далекой горы со срезанным верхом, и тут Сашу второй раз за день посетило чувство, что это уже с ним было — может быть, как-то по-другому, но было — он был уверен.
— Ну, сегодня ни один МиГ не сунется, — сказал Борис Емельянович. — Кузьма Ульяныч в воздухе. Это его машина с орлом. Можешь свою зенитку здесь оставить.
— Погожу, — ответил мрачный.
Где-то вдали у горы засверкало, и донесся грохот.
— Началось, — сказал мрачный, — пора.
— Я вам такую же зенитку привез, — вспомнив, сказал Саша и вынул из сумки дискету. — Там еще два ПТУРСа на башню.
Но Борис Емельянович уже спускался в танк.
— Некогда, отдашь Итакину.
Лязгнул люк, потом второй, и танки, отбрасывая гусеницами комья земли, рванули с места. Саша смотрел им вслед, пока они не превратились в две точки, и пошел к ферме, где на единственном уцелевшем куске стены у двери горели давно замеченные им два призрачных факела.

Level 7

Когда за Сашиной спиной закрылась дверь, он понял, что выбрался наконец из подземелья и находится где-то во внутренних покоях дворца. Вокруг были уже не грубо обтесанные каменные глыбы, а тонкие ажурные мостики, поддерживаемые легкими резными колоннами. Куда-то в сумрак уходили потолки, блестели в черном бархатном небе за окнами яркие южные звезды, и даже факелы на стенах горели иначе, без треска и копоти.
С двух сторон от Саши были две одинаковые опущенные решетки, а на стенах над ними висели узорчатые персидские ковры, и этого он тоже никогда не видел на нижних уровнях. Он пошел к левой решетке, возле которой из пола чуть поднималась управляющая подъемным механизмом плита, но, когда он встал на нее, подниматься начала решетка за его спиной. Саша развернулся и побежал назад.
За решеткой дорога разветвлялась. Можно было подпрыгнуть, подтянуться и побежать вперед — там звякало сразу несколько разрезалок пополам, и значит, где-то рядом был спрятан кувшин, а может, и два сразу — было такое один раз на третьем уровне. Можно было, наоборот, спуститься вниз, и Саша, секунду поколебавшись, решил так и поступить. Внизу начиналась длинная галерея с узкой полосой росписи на стене; в бронзовых кольцах, ввинченных в стену, коптили факелы, а впереди, защищая путь к лестнице, стоял страж в алом халате, с подкрученными вверх усами и длинным мечом в руке. Саша заметил в правом нижнем углу экрана сразу шесть треугольничков, обозначающих жизненную силу противника, и похолодел: такие ему еще не попадались. Самое большее до сих пор — четыре треугольничка. Саша вытащил свой меч, найденный когда-то возле груды человеческих костей, и встал в позицию. Воин, пристально глядя ему в глаза и постукивая ногой в зеленом сафьяновом сапоге по каменным плитам, стал приближаться. Вдруг он сделал неуловимо быстрый выпад, и Саша, еле успев отбить его меч клавишей «PgUp», сразу нажал «Shift», но этот всегда безотказный прием не сработал — воин успел отскочить, и снова стал приближаться.
— Здорово, Саш! — раздалось вдруг за спиной.
Саша испытал острую ненависть к неизвестному идиоту, вздумавшему отвлекать его разговорами в такую минуту, сделал ложный выпад и, целясь врагу мечом прямо в горло, прыгнул вперед. Воин в алом халате опять успел отскочить.
— Саша!
Саша почувствовал, как чьи-то руки разворачивают его вместе с вращающимся стулом, и чуть не ткнул мечом появившегося перед ним человека.
Это был Петя Итакин. На нем был зеленый свитер и протертые джинсы, что очень удивило Сашу, знавшего госплановский этикет.
— Пойдем поговорим, — сказал Итакин.
Саша оглянулся на замершую на мониторе фигурку.
— А я тебя уже час жду, — сказал он, — начальнику твоему «Абрамс» запустил.
— Видел уже, — сказал Итакин. — Ему минут пять назад тэ-семидесятый прямо под башню засадил. Он чиниться приезжал.
Саша встал и пошел за приятелем в коридор. Петя время от времени через что-то перепрыгивал, а один раз упал на пол и замер; Саша заметил огромный синий глаз, проплывший прямо над ним, и догадался, что это «Тауэр», третья или четвертая башня. Сам он поднялся когда-то до половины первой, но, когда услышал, что после того, как взойдешь на первую башню, надо лезть на вторую, и совершенно неизвестно, что будет потом, бросил это дело и стал принцем. А Петя лез на башню уже не первый год.
Они вышли на лестницу, где Петя ловко увернулся от чего-то вроде вертикально летящего бумеранга, и попали на пустой длинный балкон, заваленный выгоревшими на солнце стендами с цветными фотографиями каких-то дряблых лиц. Саша проверил пол под ногами — кажется, сомнительных плит не было. Петя, облокотившись на перила, уставился на огни города внизу.
— Чего? — спросил Саша.
— Так, — сказал Петя. — Я из Госплана скоро ухожу.
— Куда?
Петя неопределенно кивнул головой вправо. Саша посмотрел туда — там были тысячи разноцветных светящихся точек, горящих до самого горизонта. Можно было понять Итакина и в том смысле, что он планирует прыжок с балкона.
— Как звезды в «Принце», — вдруг сказал Саша, глядя на огни, — только все вверх ногами. Или вниз головой.
— А может, это в твоем «Принце» все вверх ногами, — сказал Петя. — Никогда не думал, почему там картинка иногда переворачивается?
Саша помотал головой. Как всегда, вид вечернего города навевал печаль. Вспоминалось что-то забытое и сразу же забывалось опять, и это «что-то» больше всего было похоже на тысячу раз данную себе и уже девятьсот девяносто девять раз нарушенную клятву.
— На фига, интересно, мы живем? — спросил он.
— Ну вот, — сказал Петя, — вроде и не пил сегодня, а… Вообще, ты стражника спроси. Он тебе объяснит насчет жизни.
Саша опять уставился на огни.
— Вот ты второй год по лабиринту бежишь, — заговорил Петя, — а ты думал когда-нибудь, на самом он деле или нет?
— Кто?
— Лабиринт.
— В смысле существует он или нет?
— Да.
Саша задумался.
— Пожалуй, существует. Точнее, правильно сказать, что он существует ровно в той же степени, в какой существует принц. Потому что лабиринт существует только для него.
— Если уж сказать совсем правильно, — сказал Петя, — и лабиринт и фигурка существуют только для того, кто глядит на экран монитора.
— Ну да. То есть почему?
— Потому что и лабиринт и фигурка могут появляться только в нем. Да и сам монитор, кстати, тоже.
— Ну, — сказал Саша, — мы это на втором курсе проходили.
— Но тут есть одна деталь, — не обращая внимания на Сашины слова, продолжал Петя, — одна очень важная деталь. Ее те козлы, с которыми мы это проходили, забыли сообщить.
— Какая?
— Понимаешь, — сказал Петя, — если фигурка давно работает в Госснабе, она почему-то решает, что это она глядит в монитор, хотя она всего лишь бежит по его экрану. Да и вообще, если б нарисованная фигурка могла на что-то поглядеть, первым делом она бы заметила того, кто смотрит на нее.
— А кто на нее смотрит?
Петя задумался.
— Есть только один спо…
В следующий момент его что-то сильно толкнуло в спину, он перекувырнулся через перила и полетел вниз; Саша увидел похожую на бумеранг штуку, какую он уже видел на лестнице, — крутясь, она умчалась куда-то в направлении увенчанных неподвижным дымом труб на горизонте. Саша даже не успел испугаться, так быстро все это произошло. Перегнувшись через перила, он увидел Петю, вцепившегося руками в перила балкона этажом ниже.
— Все в порядке, — крикнул Петя, — костылявки максимум на один этаж сбрасывают. Сейчас я…
Но тут Саша заметил медленно подплывающий к Пете вдоль стены огромный глаз, похожий на круглый аквариум, до краев наполненный синими чернилами.
— Петя! Слева! — крикнул он.
Петя освободил одну руку и пустил в синий глаз два красных шарика размером с клубок шерсти — от первого глаз дернулся и замер, а от второго с хлопающим звуком растворился в воздухе.
— Иди в шестьсот двадцатую, — крикнул Петя, перелезая через перила, — я сейчас приду, и будем твою игру докалывать.
Саша повернулся к выходу с балкона, и вдруг прямо перед ним с грохотом упала стальная решетка, расколов острыми зубьями несколько кафельных плит пола. Он шагнул назад, и вторая решетка с лязгом ударила в перила балкона. Саша поднял голову, увидел в близком бетонном потолке небольшой квадратный лаз, привычно подпрыгнул, подтянулся и вылез в узкий каменный коридор.
Впереди на пол падало квадратное пятно красноватого света. Прижимаясь к стене, Саша дошел до него и осторожно глянул вверх. Там была узкая четырехугольная шахта, и в ней, далеко наверху, горел факел и виднелся участок закопченного потолка, — видимо, это была обычная коридорная ловушка, но сейчас Саша был на ее дне. Наверху могли быть стражники, поэтому он встал на цыпочки и, осторожно ступая по веками копившемуся праху, пошел вперед. Впереди оказался поворот и в нескольких метрах за ним — тупик. Он двинулся было назад, но услышал, как в дальнем конце коридора лязгнула решетка, и остановился. Он попал в мешок. Теперь оставалось только одно: тщательно проверить все плиты пола и потолка — любая из них могла управлять решетками или поворачивающимися участками стены. Вытянув руки над головой, он подпрыгнул. Потом еще раз. Потом еще. Третья плита чуть-чуть поддалась. Дальше все было просто: он еще раз подпрыгнул, толкнул плиту руками и сразу же отскочил; плита выпала. Раздался грохот, и он привычно зажмурился, чтобы взлетевшая с пола пыль не попала в глаза. Немного погодя он шагнул вперед. Теперь в потолке зияло прямоугольное отверстие, через которое можно было пролезть, а над ним вверх уходила стена с деревянными карнизами через каждые два с половиной метра — это расстояние на всех уровнях было одинаковым. Стоя на таком карнизе, можно было подпрыгнуть вверх, в прыжке схватиться за следующий, влезть на него, встать и повторить то же самое — и так до самого верха. На этой стене карнизов было шесть, и вся процедура заняла у Саши чуть больше минуты, причем он ни капли не устал.
Теперь он стоял в коридоре между стен из грубо обтесанных каменных блоков. Впереди был колодец, и оттуда тянуло горьким факельным дымом. Саша заглянул вниз — метрах в пяти был виден ярко освещенный пол. Саша вздохнул, спустил в дыру ноги, повис над пустотой на руках и с некоторым усилием заставил себя разжать пальцы. Высота была не такой уж и большой, но плита, на которую он упал, ушла из-под ног и полетела вниз; уцепиться за край он не успел и после томительно долгого падения врезался в пол, в обломки только что расколовшейся плиты. Он не разбился, но удар и неожиданность оглушили — несколько секунд он с зажмуренными глазами сидел на карачках, вспоминая, как давно в детстве, страшной черной зимой, сильно ушиб копчик, прыгнув из слухового окна газовой подстанции на заиндевелый матрас внизу. А когда он, помотав головой, открыл глаза, оказалось, что он находится в той самой галерее с полосой орнамента на стене, откуда его вытащил Итакин, и на него, сложив руки на груди, смотрит тот же самый стражник в алом халате — это был он, в чем Саша убедился, глянув в нижний угол монитора и увидев там шесть треугольничков, обозначающих жизненную силу. Саша вскочил на ноги, встал в боевую позицию и выхватил меч. Воин выхватил свой и пошел навстречу; его взгляд до такой степени не сулил ничего хорошего, что вспомнившийся совет Итакина поговорить со стражником о жизни показался злой шуткой. Саша повертел в воздухе концом лезвия, собираясь нанести удар, и вдруг воин неожиданным и точным движением выбил меч из Сашиной руки и плашмя ударил его тяжелым клинком по голове.

Level 8

Саша открыл глаза и с недоумением обвел ими небольшую полутемную комнату, на полу которой он лежал. Под ним был мягкий ковер, на стене горела масляная плошка, а у стены стоял удивительной красоты сундук, окованный чеканными медными листами. Под потолком плыли клубы дыма; пахло чем-то странным, словно палеными перьями или жженой резиной, но запах был приятный. Саша попытался сесть и понял, что не в состоянии пошевелиться: почти по горло на него был натянут похожий на обивку матраса мешок, перемотанный толстой веревкой.
— Проснулся, шурави?
Изогнувшись червем, Саша перевернулся на другой бок и увидел воина в красном халате, сидящего на подушках. Рядом с ним дымился небольшой кальян, длинная кишка которого с медным мундштуком лежала на ковре. По другую сторону валялась Сашина сумка. Воин вынул из складок халата кривой нож, показал его Саше и захохотал.
— Да ты не бойся, шурави, не бойся, — сказал он, нагибаясь над Сашей. — Сразу не убил — теперь не трону.
Петли вокруг мешка ослабли. Воин сел на свои подушки и, посасывая кальян, задумчиво глядел, как Саша выпутывается из мешка. Когда он окончательно вылез и, сев на ковер, стал растирать затекшие ноги, воин молча протянул ему дымящийся шланг. Саша безропотно взял его и глубоко затянулся. Комната сразу сузилась и перекосилась, и вдруг стало слышно потрескивание масла в лампе — как оказалось, это была целая энциклопедия звука.
— Меня зовут Зайнаддин Абу Бакр Аббас ал-Хувафи, — сказал воин, подтягивая к себе раскрытую Сашину сумку и запуская в нее пятерню. — Можешь звать меня по любому из этих имен.
— Меня — Алексей, — наврал почему-то Саша. Из всех непонятных слов он разобрал только «Аббас».
— Ты ведь духовный человек?

Предыдущая страница 2 Следующая страница


Виктор Пелевин - Принц Госплана

3 Виктор Пелевин

— Я-то? — переспросил Саша, с интересом наблюдая за трансформациями комнаты. — Пожалуй, духовный.
Почему-то он чувствовал себя в безопасности.
— Вот я и смотрю, какие ты книги читаешь.
Аббас держал в руках книгу Джона Спенсера Тримингэма «Суфийские ордены в исламе», недавно купленную Сашей в «Академкниге» и дочитанную уже до середины. На ее обложке был нарисован какой-то мистический символ — зеленое дерево, составленное из переплетенных арабских букв.
— Очень тебя убить хотел, — признался Аббас, взвешивая книгу в руке и нежно глядя на обложку. — Но духовного человека — не могу.
— А за что меня убивать?
— А за что ты сегодня Маруфа убил?
— Какого Маруфа?
— Не помнишь уже?
— А, этого, что ли… с ятаганом? И перо еще на тюрбане?
— Этого.
— Да я не хотел, — ответил Саша, — он сам полез. Или не сам… В общем, он уже стоял у дверей с ятаганом. Как-то все машинально получилось.
Аббас недоверчиво покачал головой.
— Да что ты, меня за изверга принимаешь? — даже растерялся Саша.
— А то нет. Вами, шурави, у нас в деревнях детей пугают. А Маруф этот, которого ты зарезал, утром ко мне подошел и говорит: прощай, говорит, Зайнаддин Абу Бакр. Чую, сегодня шурави придет… Я думал, он гашиша объелся, а днем приносят его в караулку с перерезанным горлом…
— Я правда не хотел, — с досадой сказал Саша.
Аббас усмехнулся.
— Хотел не хотел. У каждого своя судьба, и все нити в руке Аллаха. Так?
— Точно, — сказал Саша. — Вот это точно.
— Я тут с одним суфием из Хорасана пять дней пил, — сказал Аббас, — он мне и рассказал одну сказку… В общем, я точно не помню, как там было, но там кого-то по ошибке зарезали, а после оказалось, что это был убийца и преступник, который как раз собирался совершить свое самое страшное злодеяние. Я вообще люблю с духовными людьми выпить… Вспомнил я эту сказку и думаю — а вдруг ты тоже какие сказки знаешь?
Аббас подошел к сундуку и вынул бутылку виски «Уайт Хорс», два пластиковых стакана и несколько мятых сигарет.
— Это откуда? — изумился Саша.
— Американцы, — ответил Аббас. — Гуманитарная помощь. Как у вас компьютеры в министерствах начали ставить, так они нам помогать стали. Ну и еще на гашиш меняют.
— А американцы что, не изверги? — спросил Саша.
— Да разные есть, — ответил Аббас, наполняя два пластиковых стакана. — С ними хоть договориться можно.
— Договориться — это как?
— Запросто. Ты, когда видишь стражника, нажимай кнопку «К». Он тогда притворится мертвым, а ты шагай себе дальше.
— Не знал, — ответил Саша, принимая стакан.
— А откуда тебе знать, — сказал Аббас, поднимая свой и салютуя им Саше, — когда у вас все игры колотые. Инструкций-то нет. Но ведь спросить можно? Я думал, шурави говорить не умеют.
Аббас выпил и шумно выдохнул.
— Вот есть там у вас такой Главмосжилинж, — вдруг совершенно другим тоном заговорил он, — и есть там Чуканов Семен Прокофьевич — такой, сука, маленький и жирный. Вот это гадина так гадина. Выходит на первый уровень — дальше боится, ловушки там — и ждет наших. Ну, у нас, понятно, дело военное: хочешь не хочешь — иди. А ребята там неумелые, молодежь. Так он каждый день пять человек убивает. Норма у него. Войдет, убьет и выйдет. Потом опять. Ну, если он на седьмой уровень попадет…
Аббас положил руку на рукоять меча.
— А американцы вам оружие поставляют? — спросил Саша, чтобы сменить тему.
— Поставляют.
— А можно посмотреть?
Аббас встал, подошел к своему сундуку, вынул небольшой пергаментный свиток и кинул его Саше. Саша развернул свиток и увидел короткий столбец команд микроассемблера, витиевато написанных черной тушью.
— Что это? — спросил он.
— Вирус, — ответил Аббас, наливая еще по стакану.
— Ах ты… Я-то думаю, кто у нас все время систему стирает? А в каком он файле сидит?
— Ну ладно, — сказал Аббас, — хватит о чепухе. Пора сказку рассказать.
— Какую сказку?
— Учебную. Ты же духовный человек? Значит, должен знать.
— А про что? — спросил Саша, косясь на длинный меч, лежащий на ковре недалеко от Аббаса.
— Про что хочешь. Главное — чтоб мудрость была.
Чтобы выгадать минуту на размышление, Саша поднял с ковра шланг кальяна и несколько раз подряд глубоко затянулся, вспоминая, что он прочел у Тримингэма про суфийские сказки. Потом на минуту закрыл глаза.
— Ты про магрибский молитвенный коврик знаешь? — спросил он уже приготовившегося слушать Аббаса.
— Нет.
— Ну так слушай. У одного визиря был маленький сын по имени Юсуф. Однажды он вышел за пределы отцовского поместья и отправился гулять. И вот он дошел до пустынной дороги, где любил прогуливаться в одиночестве, и пошел по ней, глядя по сторонам. И вдруг увидел какого-то старика в одежде шейха, с черной шляпой на голове. Мальчик вежливо приветствовал старика, и тогда старик остановился и дал ему сладкого сахарного петушка. А когда Юсуф съел его, старик спросил: «Мальчик, ты любишь сказки?» Юсуф очень любил сказки и так и ответил. «Я знаю одну сказку, — сказал старик, — это сказка про магрибский молитвенный коврик. Я бы тебе ее рассказал, но уж больно она страшна.» Но мальчик Юсуф, естественно, сказал, что ничего не боится, и приготовился слушать. И вдруг где-то в той стороне, где было поместье его отца, раздался звон колокольчиков и громкие крики — так всегда бывало, когда кто-нибудь приезжал. Мальчик мгновенно позабыл про старика в черной шляпе и кинулся поглядеть, кто это приехал. Оказалось, это был всего лишь незначительный подчиненный его отца, и мальчик со всех ног побежал назад, но старика на дороге уже не было. Тогда он очень расстроился и пошел назад в поместье. Выбрав минуту, он подошел к отцу и спросил: «Папа! Ты знаешь что-нибудь про магрибский молитвенный коврик?» И вдруг его отец побледнел, затрясся всем телом, упал на пол и умер. Тогда мальчик очень испугался и побежал к маме. «Мама! — крикнул он. — Несчастье!» Она подошла к нему, улыбнулась, положила ему на голову руку и спросила: «Что такое, сынок?» — «Мама, — закричал мальчик, — я подошел к папе и спросил его про одну вещь, а он вдруг упал и умер!» — «Про какую вещь?» — нахмурясь, спросила она. «Про магрибский молитвенный коврик!» И вдруг она тоже страшно побледнела, затряслась всем телом, упала и умерла. Мальчик остался совсем один, и скоро могущественные враги его отца захватили поместье, а самого его выгнали на все четыре стороны. Он долго странствовал по всей Персии и наконец попал в ханаку к очень известному суфию и стал его учеником. Прошло несколько лет, и Юсуф подошел к этому суфию, когда тот был один, поклонился и сказал: «Учитель, я учусь у вас уже несколько лет. Могу я задать вам один вопрос?» — «Спрашивай, сын мой», — улыбнувшись, сказал суфий. «Учитель, вы знаете что-нибудь о магрибском молитвенном коврике?» Суфий побледнел, схватился за сердце и упал мертвый. Тогда Юсуф кинулся прочь. С тех пор он стал странствующим дервишем и ходил по Персии в поисках известных учителей. И все, кого бы он ни спрашивал про магрибский коврик, падали на землю и умирали. Постепенно Юсуф состарился и стал немощным. Ему стали приходить в голову мысли, что он скоро умрет и не оставит после себя на земле никакого следа. И вот однажды, когда он сидел в чайхане и думал обо всем этом, он вдруг увидел того самого старика в черной шляпе. Старик был такой же, как и раньше, — годы ничуть его не состарили. Юсуф подбежал к нему, встал на колени и взмолился: «Почтенный шейх! Я ищу вас всю жизнь! Расскажите мне о магрибском молитвенном коврике!» Старик в черной шляпе сказал: «Ну ладно. Будь по-твоему». Юсуф приготовился слушать. Тогда старик уселся напротив него, вздохнул и умер. Юсуф целый день и целую ночь в молчании просидел возле его трупа. Потом встал, снял с него черную шляпу и надел себе на голову. У него оставалось несколько мелких монет, и перед уходом он купил на них у владельца чайханы сахарного петушка…
Аббас долго молчал, а потом сказал:
— Признайся, ты скрытый шейх?
Саша не ответил.
— Понимаю, — сказал Аббас, — все понимаю. Скажи, а у этого дедушки шляпа точно была черная?
— Точно.
— Может, зеленая? Я думаю, может, это Зеленый Хидр был?
— А что тут у вас знают о Зеленом Хидре? — спросил Саша. Он еще не прочитал у Тримингэма, кто это такой, и ему было интересно.
— Да все говорят разное. Вот, например, тот дервиш из Хорасана, с которым мы пили. Он сказал, что Зеленый Хидр редко является в своем настоящем обличье, он принимает чужую форму. Или вкладывает свои слова в уста разным людям — и каждый человек, если захочет, может постоянно его слышать, говоря даже с идиотами, потому что некоторые слова произносит за них Зеленый Хидр.
— Это верно, — сказал Саша. — Скажи, Аббас, а кто тут у вас на флейте играет?
— Никто не знает. Уж сколько раз весь лабиринт прочесывали… Без толку.
Аббас зевнул.
— Мне вообще-то на пост пора, — сказал он. — Кувшины надо разнести. Скоро американцы придут. Не знаю, как тебя отблагодарить… Разве что… Хочешь на принцессу посмотреть?
— Хочу, — ответил Саша и залпом выпил то, что оставалось у него в стакане.
Аббас встал, снял с гвоздя на стене связку больших ржавых ключей и вышел в полутемный коридор. Саша вышел за ним. Дверь комнаты, где они сидели, была покрашена под стену, и, когда Аббас закрыл ее, Саша подумал, что ему никогда не пришло бы в голову, что этот тупик — а он побывал в сотнях таких тупиков — на самом деле замаскированная дверь. Они молча дошли до выхода на следующий уровень, который оказался совсем рядом.
— Только тихо, — сказал Аббас, протягивая Саше ключи, — а то наших перепугаешь.
— Ключи отдать потом?
— Оставь себе. Или выкинь.
— А тебе они не нужны?
— Будут нужны, — сказал Аббас, — сниму с гвоздя. Это твоя игра. У меня своя. Если что, заходи.
Он протянул Саше клочок бумаги с какой-то надписью.
— Здесь написано, как пройти, — сказал он.

Level 12

Подъем на самый верх занял от силы десять минут, а если бы Саша сразу попадал ключом в замочные скважины, понадобилось бы и того меньше. От уровня к уровню вела узкаая служебная лестница, вырубленная в толще камня — что это за камень, определить было трудно, потому что он был очень приблизительным, да и существовал недолго: когда за Сашей закрылась последняя дверь, реальность снова приобрела ясные цвета и четкость.
Саша увидел перед собой уходящую далеко вверх стену с такими же карнизами, как те, по которым он совсем недавно карабкался навстречу Аббасу. Он машинально шагнул к вперед, подпрыгнул и подтянулся. Вспомнив, что у него ключи, он плюнул, спустился вниз и неожиданно для самого себя прыгнул прямо на глухую стену, стукнулся о камни, свалился, опять прыгнул и опять упал. Попытавшись нормально встать на ноги, он вместо этого подскочил, прогнулся и секунду висел в воздухе с вытянутыми над головой руками. Только после этого он пришел в себя и со стыдом подумал: «Вот ведь развезло».
Это был последний уровень, и служебная лестница здесь кончалась. Саша побежал по длинной галерее с факелами в бронзовых кольцах (ему все казалось, что кто-то воткнул их туда вместо флагов) и через некоторое время уткнулся в висящий на стене ковер. Развернувшись, он побежал в другую сторону, петляя по коридорам и галереям, и вышел к тяжелой металлической двери вроде тех, что вели с уровня на уровень. С ключами наготове он нагнулся к ней, но замка в двери не оказалось. Именно за этой дверью должна была быть принцесса, только, чтобы открыть эту дверь, надо было очень долго лазить по далеким аппендиксам двенадцатого уровня, на каждом шагу рискуя свернуть шею, хоть и нарисованную, но единственную.
Другой вход Саша нашел минут через десять, заглянув за ковер, висящий в тупике коридора. В одной из плит был черный зрачок замочной скважины. Саша сунул туда самый маленький ключ из связки, и открылась крохотная железная дверка, не больше окна пожарного крана. Саша с трудом протиснулся внутрь.
Перед ним был зал с высоким сводчатым потолком; на стенах горели факелы и висели ковры, а в дальнем конце видна была поднятая решетка, за которой начинался полутемный коридор. В другой стене была тяжелая металлическая дверь, та самая, в которой не было замочной скважины и через которую Саше полагалось бы войти, сумей он когда-нибудь добраться до этого уровня сам. Он узнал это место — именно здесь он видел принцессу, когда она иногда появлялась на экране. Но сейчас ее не было, как не было ни ковров с подушками, ни пузатых песочных часов, ни дворцовой кошки. Был только голый пол. Зато поднятой решетки в стене Саша раньше не видел — эта часть зала не попадала на экран, когда показывали принцессу. Он пошел вперед.
Коридор за решеткой неожиданно кончился банальной деревянной дверью вроде тех, что приводят в коммунальную ванну или сортир, и Саше в душу закралось нехорошее предчувствие. Он потянул дверь на себя.
Комната больше всего напоминала большой пустой чулан. Пахло чем-то затхлым — так пахнет в местах, где хозяева держат нескольких кошек и собирают советские газеты в подшивку. На полу валялся мусор: пустые аптечные флаконы, старый ботинок, сломанная гитара без струн и какие-то бумажные обрывки. Обои в нескольких местах отстали и свисали целыми лоскутами, а окно выходило на близкую — в метре, не больше — кирпичную стену. В средине комнаты стояла принцесса.
Саша долго смотрел на нее, потом несколько раз обошел вокруг и вдруг сильно залепил по ней ногой. Тогда все, из чего она состояла, повалилось на пол и распалось — сделанная из сухой тыквы голова с наклеенными глазами и ртом оказалась возле батареи, картонные руки согнулись в рукавах дрянного ситцевого халата, правая нога отпала, а левая повалилась на пол вместе с обтянутым черной тканью поясным манекеном на железном шесте, упавшим плашмя, прямо и как-то однозначно, словно застрелившийся политрук. Саша вышел из комнаты и побрел по коридору назад, но решетка, отделявшая коридор от сводчатого зала, оказалась опущенной. Он вспомнил, что слышал звук ее падения через секунду после того, как ударил ногой по манекену, но в тот момент не обратил на это внимания.
Вернувшись, он еще раз поглядел на пол, на обои и заметил в одном месте контур заклеенной двери. Он подошел и нажал на нее плечом. Дверь прогнулась, но не открылась; видимо, она была очень тонкой. Тогда Саша отошел, сжал кулаки и с разгону врезался в нее плечом — с такой силой, что, распахнув ее и с хрустом прорвав обои, пронесся еще метр или два по воздуху и только потом, споткнувшись обо что-то, полетел на пол, мельком увидев впереди чьи-то плечи, затылок и спинку стула.
— Тише, — сказал Итакин, поворачивая голову от экрана, на котором мерцал высокий сводчатый зал, в центре которого на ковре гладила кошку принцесса. — Бориса Емельяновича растревожишь. Ему сейчас опять в бой. У них сегодня большие потери.
Саша приподнялся на руках и оглянулся — за его спиной поскрипывала раскрытая дверца стенного шкафа, из которой еще планировали на пол какие-то бумаги.
— Ну и дела, Петя, — сказал он, поднимаясь на ноги. — Что же это такое?
— Ты про принцессу? — спросил Итакин.
Саша кивнул.
— Это к ней ты и шел все время, — сказал Итакин. — Я ж говорю, твою игру раскололи.
— Неужели никто до нее не доходил?
— Почему. Очень многие доходили.
— Так почему они молчали? Чтобы другие тоже… чтобы им не было так обидно?
— Я думаю, не поэтому. Просто когда человек тратит столько времени и сил на дорогу и наконец доходит, он уже не может увидеть все таким, как на самом деле… Хотя это тоже не точно. Никакого «самого дела» на самом деле нет. Скажем, он не может позволить себе увидеть.
— А почему тогда я видел?
— Ну, ты просто прошел по служебной лестнице.
— Но как можно увидеть что-то другое? И потом, я ведь столько раз ее видел сам — когда переходишь с уровня на уровень, она иногда появляется на экране и она совсем не такая!
— Я, наверно, не совсем правильно выразился, — сказал Итакин. — Эта игра так устроена, что дойти до принцессы может только нарисованный принц.
— Почему?
— Потому что принцесса тоже нарисована. А нарисовано может быть все что угодно.
— Но куда деваются те, кто играет? Те, кто управляет принцем?
— Помнишь, как ты вышел на двенадцатый уровень? — спросил Итакин, и кивнул на экран.
— Помню.
— Ты можешь сказать, кто бился головой о стену и прыгал вверх? Ты или принц?
— Конечно, принц, — сказал Саша. — Я и прыгать-то так не умею.
— А где в это время был ты?
Саша открыл было рот, чтобы ответить, и замер.
— Вот туда они и деваются, — сказал Итакин.
Саша сел на стул у стены и долгое время думал.
— Слушай, — сказал он наконец, — кто же там все-таки на флейте играет?
— А вот этого до сих пор никто не знает.
Саша поглядел на часы и вдруг икнул.
— На углу еще можно взять, — сказал он, — я сейчас сгоняю. Подождешь? По стакану, а?
— Мне спешить некуда, — сказал Итакин. — Только тебя назад не пустят.
— Да я быстро, — нажимая «Escape», сказал Саша, — через пятнадцать минут.
На экране застыла картинка: из-под мавританской арки открывался вид на огромный восточный дворец, состоявший из множества башен и башенок, тянущихся к сияющему огромными звездами небу.

Game paused

Возле углового гастронома шевелилась такая очередь, что Саша понял: взять бутылку будет крайне трудно и, может быть, невозможно вообще. Будь он трезвым, это точно было бы невозможно, но он, как оказалось, выпил достаточно, чтобы через несколько минут броуновского движения по переполненному залу оказаться не так уж далеко от кассы. Со всех сторон напирали и матерились, но скоро Саша сообразил, что кажущийся хаос на самом деле представляет собой упорядоченное движение четырех очередей, трущихся друг о друга из-за разной скорости. Очередь за портвейном была слева, а та, в которую он попал, — за килькой в томате, той самой, что после открытия банки имеет обыкновение внимательно глядеть на открывшего не меньше чем десятком крошечных блестящих глаз. Сашина очередь двигалась быстрее, чем очередь за портвейном, и он решил преодолеть следующие несколько метров в ее составе и только потом перейти в соседнюю. Этот маневр удался, и Саша оказался между стройотрядовской курткой, на спине которой было выведено загадочное слово «КАТЭК», и коричневым пиджаком, надетым прямо на голое мужское тело лет пятидесяти.
— Ы-ы-ы-ы… — сказал мужик в коричневом пиджаке, когда Саша посмотрел на него, и закатил глаза. Изо рта у него немыслимо воняло; Саша торопливо отвернулся и стал смотреть на стену, где висел треугольный матерчатый вымпел и выпиленная из раскрашенной фанеры голова Ленина.
«Господи, — вдруг подумал он, — а я ведь действительно живу в этом… в этой… Стою пьяный в очереди за портвейном среди всех этих хрюсел — и думаю, что я принц?!»
— Килька кончается! — раздались испуганные голоса в соседней очереди. — Килька!
Саша почувствовал, что сзади его дергают за плечо.
— Что такое? — спросил он, оборачиваясь.
— Я так считаю, — сказал мужик в пиджаке, — надо нам идти на исконные наши земли — Владимир, Ярославль — раздать людям оружие и опять всю Россию завоевать.
— А потом?
— Потом идти воевать хана Кучума, — сказал мужик и потряс перед Сашей кулаком.
— Портвейн кончается… — тревожно зашептал народ.
Саша выдавился из очереди и стал проталкиваться к выходу. Пить теперь совершенно не хотелось. У выхода стояли две женщины в белых халатах и шапочках и, поглядывая на часы, тихо, но горячо что-то обсуждали.
Вдруг где-то сзади, словно бы под невидимым потолком раза в три выше магазинного, возник и стал расти странный звук, похожий на одновременный гул множества авиационных двигателей. За несколько секунд он достиг такой интенсивности, что люди, только что мирно матерившиеся в очередях, сначала стали в недоумении озираться, а потом приседать на корточки или даже откровенно падать на пол, затыкая руками уши. Звук достиг наибольшей силы, так же резко пошел на убыль и стих совсем, но ему на смену пришел грохот танковых моторов, так же непонятно где возникший и непонятно куда ушедший через несколько секунд.
— Вот так каждый вечер, — сказала женщина в белом халате, — ровно без пятнадцати шесть. Мы уж куда только не звонили. Мне Зоя из «Новоарбатского» говорила — у них то же самое…
Люди поднимались с пола и подозрительно пялились друг на друга, вспоминая, за кем и за чем кто стоял. Но это было не важно, потому что и килька и портвейн уже кончились.
Саша вышел на улицу и медленно побрел к сияющему веселыми электрическими огнями зданию Госплана. Впереди включилась разрезалка пополам — по тому болезненному скрипу, с которым она работала, и по большим щелям между гнутыми зубьями Саша догадался, что она не из его игры, а обычная советская разрезалка пополам, плохая и старая, то ли забытая кем-то на улице, то ли стоящая на положенном ей месте. Он прошел было мимо, но по приобретенной в игре привычке вернулся и посмотрел, не стоит ли сразу за ней, как это обычно бывало в лабиринте, кувшин с восстанавливающим жизненную силу напитком. Кувшина не было, зато были сразу три бутылки семьдесят второго портвейна. Саша пошел дальше, прислушиваясь к ухающему скрипу за спиной и угадывая в нем несколько повторяющихся нот из «Подмосковных вечеров» — словно пластинку, стоящую на проигрывателе, заело, и ржавый голос безнадежно задавал тусклому московскому небу вечный русский вопрос: «есть ли бзна?… есть ли бзна?… есть ли бзна?»

Саша дошел до Госплана и понял, что опоздал. Рабочий день кончался, и высокая ассирийская дверь выбрасывала на улицу одну волну народа за другой. Он все-таки попытался войти, преодолел несколько метров против течения и уже уцепился было за холодное ограждение турникета, но был смыт и вынесен обратно на улицу группой жизнерадостных женщин. Мимо прочапал Кузьма Ульянович Старопопиков с портфелем в руке, и Саша совершенно машинально пошел за ним. Кузьма Ульянович сразу углубился в какие-то темные переулки — видно, жил где-то неподалеку. Саша сам не знал, зачем он идет за Старопопиковым — ему нужно было какое-нибудь дело, к которому можно на время пристроиться, чтобы спокойно подумать.
Минут через десять — а может, и через полчаса, он как-то потерял счет времени — Кузьма Ульянович, дойдя до большого и совершенно безлюдного двора, направился к угловому подъезду. Саша решил, что дальше идти за ним будет еще глупее, чем до сих пор, и совсем уже собирался развернуться, когда вдруг к Кузьме Ульяновичу подошли двое долговязых парней в модных натовских куртках. Саша мог дать что угодно на отсечение, что только что их не было во дворе. Он почуял неладное и быстро нырнул за пожарную лестницу, до самого низа забитую досками, — здесь его никто не мог увидеть, хоть он был рядом с подъездом.
— Вы — Кузьма Ульянович Старопопиков? — громко спросил один из подошедших — по-русски он говорил с сильным акцентом и, как и второй, был курчав, черен и небрит.
— Да, — с удивлением ответил Кузьма Ульянович.
— Это вы бомбили лагерь под Аль-Джегази?
Кузьма Ульянович вздрогнул и снял очки.
— Вы сами-то кто бу… — начал было он, но собеседник не дал ему договорить.
— Организация Освобождения Палестины приговорила вас к смерти, — сказал он, доставая из кармана длинный пистолет. То же сделал и второй.
Кузьма Ульянович подпрыгнул и выронил из руки портфель, а в следующий миг оглушительно загремели выстрелы и полетели на асфальт стреляные гильзы. Первая же пуля отбросила Кузьму Ульяновича на дверь, но до того, как он упал, палестинцы уже разрядили в него обоймы своих пистолетов, повернулись и пошли прочь; Саша с удивлением заметил, что сквозь них видны деревья и скамейки, а когда они дошли до угла, то были уже почти невидимы и даже, кажется, не стали делать вид, что поворачивают за него. Наступила странная тишина. Саша вышел из-за пожарной лестницы, посмотрел на Кузьму Ульяновича, который тихо ворочался на асфальте у двери, и растерянно огляделся. Из соседнего подъезда вышел какой-то мужчина в спортивном костюме, и Саша со всех ног кинулся к нему. Тот удивленно остановился, и Саша вдруг почувствовал себя глупо.
— Вы сейчас ничего не слышали? — спросил он.
— Ничего. А что я должен был слышать?
— Так… Там человеку плохо.
Мужик наконец увидел Кузьму Ульяновича.
— Пьяный, наверно, — сказал он, подходя и приглядываясь. — Хотя вроде нет. Эй, что с вами?
— Сердце, — слабо ответил Кузьма Ульянович, делая между словами большие паузы. — Вызывайте «скорую», мне двигаться нельзя. Или лучше жену позовите. Второй этаж, сорок вторая квартира.
— Может, лучше мы вас отнесем?
— Нет, — сказал Кузьма Ульянович. — У меня уже два инфаркта было. Я знаю, что лучше и что хуже.
Мужик в спортивном костюме кинулся вверх по лестнице, а Саша повернулся и быстро пошел прочь.

Предыдущая страница 3 Следующая страница


Виктор Пелевин - Принц Госплана

Принц Госплана 4

Он сам не заметил, как добрел до метро и доехал до Госснаба. Когда он пришел в себя на набережной, возле родной пятиэтажки с колоннами у фасада, он был уже окончательно трезв. Два окна на третьем этаже еще горели, и он решил подняться.
Третий этаж был пуст и темен, и все, казалось, ушли — только в первом подотделе малой древесины кто-то еще работал. Саша подошел к приоткрытой двери и заглянул в щель.
В центре помещения в ветхом голубом кимоно и зеленых хакама, с шапкой чиновника пятого ранга на голове и веером в руке стоял Борис Григорьевич. Он не мог видеть Сашу, потому что тот был в темном коридоре, но в момент, когда Саша заглянул в щель, Борис Григорьевич поднял веер над головой, сложил и опять раскрыл его, прижал на секунду к груди и резким движением протянул к Саше; затем медленно, перед каждым шажком подтягивая одну полусогнутую ногу к другой, поплыл к двери, не опуская повернутого на себя красным шелковым разворотом веера. Саше показалось, что начальник плачет — или тихо воет, — но через секунду он разобрал нараспев читаемое стихотворение:

Как капле росы,
Что на стебле
Сверкнет на секунду
И паром
Летит к облакам, —
Не так ли и нам
Скитаться всю вечность
Во тьме?
О безысходность!

Борис Григорьевич закрутился на месте и замер, высоко подняв веер. Так он стоял несколько минут, а затем словно пришел в себя — поправил пиджак, пригладил руками волосы и исчез в узком проходе между шкафами. Вскоре оттуда донесся свист меча, и Саша понял, что начальник принялся за свои обычные вечерние упражнения в «Будокане», во втором слева от ворот зале. Тогда он вошел, прокашлялся и крикнул:
— Борис Григорьевич!
Свист меча стих.
— Лапин?
— Я все подписал, Борис Григорьевич!
— Ага. Положи на шкаф, я сейчас занят.
— Я поработаю, Борис Григорьевич?
— Работай, работай. Я сегодня допоздна.

Саша положил бумаги на шкаф, сел на свое место и занес было палец над кнопкой, включающей компьютер. Потом он ухмыльнулся, взял с полки над столом телефонный справочник, полистал его и притянул к себе телефон.
— Алло, — сказал он в трубку, дождавшись ответа, — Главмосжилинж? Чуканов Семен Прокофьевич еще на месте? Какой?
Он записал новый номер и сразу же его набрал.
— Семена Прокофьевича. Семен Прокофьевич? Это из Госплана беспокоят, по поручению товарища Старопопикова… Главное, что он вас помнит… Ну как хотите. Ваше… Нет, насчет «Принца». Он просил вам передать, как на седьмой уровень сразу выйти… Не знаю, может быть, в министерстве на совещании. Ну вы сами там вспомните, где кто кого видел, а сейчас запишите… Жду… Значит, так…
Саша развернул данную ему Аббасом бумажку.
— Набираете слова «принц мегахит семь». Да, латинские. Русское «эн»… Нет, цифра. Ну что вы, не за что. Всего наилучшего. До свидания.
Он встал и вышел покурить, а вернувшись через несколько минут, набрал тот же номер.
— Семена Прокофьича… Как… Я же только что с ним говорил… Какой ужас… Какой ужас… Извините…
Положив трубку, Саша включил компьютер.

Level 1

Спрыгнув с каменного карниза, он побрел по коридору в тупичок, куда раньше стаскивал всякие найденные вещи. Он уже давно туда не заходил, но все осталось прежним — сложенная из обломков каменных плит лежанка, накрытая для мягкости ворохом истлевшего тряпья, чья-то берцовая кость, из которой он начинал было долбить мундштук, да забросил, пара узких медных кувшинов, в одном из которых что-то еще оставалось, и лежащий на полу госснабовский бланк с планом первого уровня, успевший покрыться густым слоем пыли. Саша лег на лежанку и закрыл глаза, и почти сразу же далеко-далеко наверху, за множеством каменных потолков, еле различимо запела флейта. Он стал вспоминать сегодняшний день, но слишком хотелось спать, и, натянув на себя часть тряпья и устроившись так, чтоб ниоткуда не дуло, он уснул.
Сначала ему снился Петя Итакин, сидящий на вершине какой-то башни и играющий на длинной камышовой флейте, а потом приснился Аббас в переливающемся зеленом халате, который долго объяснял ему, что если нажать одновременно клавиши «Shift», «Control» и «Return», а потом еще дотянуться до клавиши, на которой нарисована указывающая вверх стрелка, и нажать ее тоже, то фигурка, где бы она ни находилась и сколько бы врагов перед ней не стояло, сделает очень необычную вещь — подпрыгнет вверх, выгнется и в следующий момент растворится в небе.

Конец

Предыдущая страница 4


[i] Огл. 1 2 3 4


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Виктор Пелевин - Принц Госплана

Оглавление

  • Loading… (Страница 1)
  • Level 1 (Страница 1)
  • Level 2 (Страница 1)
  • Level 3 (Страница 1)
  • Level 4 (Страница 1)
  • Autoexec.bat — level 4 (Страница 1)
  • Level 5 (Страница 1)
  • Level 6 (Страница 2)
  • Level 7 (Страница 2)
  • Level 8 (Страница 2)
  • Level 12 (Страница 3)
  • Game paused (Страница 3)
  • Level 1 (Страница 4)
  • Конец (Страница 4)


Виктор Пелевин - Принц Госплана

Виктор Пелевин

Принц Госплана

 Читать книгу

Аннотация

Игрок на первом этапе становится принцем Госплана ("Сашей"); как и положено в начале игры, он - рефлексирующая шестерка, у которой нет ни достаточного количества информации, ни свободы воли, ни четкого представления о том, что он должен сделать. Игрок дезинформирован относительно конечной цели своего квеста: инструкция сообщает, что он должен найти принцессу; на самом деле он - как всякий принц - должен выбиться в Короли Госплана.

Содержание

Создание книги: Denis_ka
Программа: ChmBookCreator
Над дизайном работали: Spider, Elfin, Angel